From 2f0433e26ed2b4cab179eb12d9cf135f83e34060 Mon Sep 17 00:00:00 2001 From: Tomas Cohen Arazi Date: Sat, 23 Jun 2018 07:41:15 -0300 Subject: [PATCH] Bug 20980: (follow-up) Offset name consistency This patch makes 'credit' account types generate 'Manual Credit' offset. The original patch used 'Payment' but I think the code wants to distinguish between payments and manually added credits (otherwise they would've picked the same accounttype value, and they don't. --- Koha/Account.pm | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/Koha/Account.pm b/Koha/Account.pm index 06d5b4a830..e68a6e0e68 100644 --- a/Koha/Account.pm +++ b/Koha/Account.pm @@ -489,7 +489,7 @@ sub non_issues_charges { =cut our $offset_type = { - 'credit' => 'Payment', + 'credit' => 'Manual Credit', 'forgiven' => 'Writeoff', 'lost_item_return' => 'Lost Item Return', 'payment' => 'Payment', -- 2.18.0