Bug 12791

Summary: 'dontmerge' syspref has confusing/incorrect usage description
Product: Koha Reporter: Mason James <mtj>
Component: Architecture, internals, and plumbingAssignee: Galen Charlton <gmcharlt>
Status: CLOSED DUPLICATE QA Contact: Testopia <testopia>
Severity: normal    
Priority: P5 - low CC: bob, m.de.rooy
Version: master   
Hardware: All   
OS: All   
See Also: http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=7347
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=17908
Change sponsored?: --- Patch complexity: ---
Documentation contact: Documentation submission:
Text to go in the release notes:
Version(s) released in:
Bug Depends on:    
Bug Blocks: 12798    

Description Mason James 2014-08-20 08:19:34 UTC
description within Koha states

"... automatically update attached biblios when changing an authority record. If this is off, please ask your administrator to enable the merge_authority.pl cronjob. "


how can a user know what value 'off' is?
Comment 1 Bob Birchall 2014-08-21 02:24:22 UTC
(In reply to Mason James from comment #0)
> description within Koha states
> 
> "... automatically update attached biblios when changing an authority
> record. If this is off, please ask your administrator to enable the
> merge_authority.pl cronjob. "
> 
> 
> how can a user know what value 'off' is?

I agree.  It would be better to say:
"If this is set to Don't, please ask ...."
Comment 2 Bob Birchall 2014-08-21 02:40:30 UTC
I've now found bug 7347.  Perhaps that needs to be resolved first?  If there is no cron job option, is this sys pref still needed?
Comment 3 Mason James 2014-08-21 03:04:01 UTC
(In reply to Bob Birchall from comment #2)
> I've now found bug 7347.  Perhaps that needs to be resolved first?  
>If there is no cron job option, is this sys pref still needed?

afaik, the cron is still required. I have resolved BZ7347
Comment 4 Mason James 2014-08-21 03:12:04 UTC
(In reply to Bob Birchall from comment #1)
> (In reply to Mason James from comment #0)
> > description within Koha states
> > 
> > "... automatically update attached biblios when changing an authority
> > record. If this is off, please ask your administrator to enable the
> > merge_authority.pl cronjob. "
> > 
> > 
> > how can a user know what value 'off' is?
> 
> I agree.  It would be better to say:
> "If this is set to Don't, please ask ...."

yes, correct Bob
Comment 5 Marcel de Rooy 2017-01-14 12:14:43 UTC
Closing this bug in favor of bug 9988. See also bug omnibus 17908

*** This bug has been marked as a duplicate of bug 9988 ***