Bug 15017

Summary: Plack test: marc biblio imported doesn't work
Product: Koha Reporter: Zeno Tajoli <ztajoli>
Component: MARC Bibliographic record staging/importAssignee: Galen Charlton <gmcharlt>
Status: RESOLVED DUPLICATE QA Contact: Testopia <testopia>
Severity: major    
Priority: P5 - low CC: gwilliams, jonathan.druart+koha
Version: master   
Hardware: All   
OS: All   
Change sponsored?: --- Patch complexity: ---
Documentation contact: Documentation submission:
Text to go in the release notes:
Version(s) released in:
Bug Depends on:    
Bug Blocks: 15019    

Description Zeno Tajoli 2015-10-15 15:21:41 UTC
This test is done on http://test-intra.plack.bywatersolutions.com
I try to use /tools/stage-marc-import.pl

No problem on upload .mrc file on server [5.000 marc21 biblio records].
When I try the secon point, "Stage for import", there is an error.

The error on display is: Failed to submit form: error.

The options selected are:


Comments about this file:
Record type: Bibliographic
Character encoding: UTF-8

Record matching rule: Do no look for matching records
Action if matching record found: Replace existing records ...
Action if no match is found: Add incamming records

Check for embedded item record data? No
How to process items: Always add items
Comment 1 HB-NEKLS 2015-10-15 16:12:03 UTC
I think we filed our bugs back to back.

*** This bug has been marked as a duplicate of bug 15016 ***