Bug 20604

Summary: Provide a way to anonymise patron records
Product: Koha Reporter: Josef Moravec <josef.moravec>
Component: PatronsAssignee: Jonathan Druart <jonathan.druart>
Status: RESOLVED DUPLICATE QA Contact: Testopia <testopia>
Severity: enhancement    
Priority: P5 - low CC: george, gmcharlt, jonathan.druart, koha, kyle.m.hall
Version: master   
Hardware: All   
OS: All   
Change sponsored?: Sponsored Patch complexity: ---
Text to go in the release notes:
Version(s) released in:
Bug Depends on:    
Bug Blocks: 18081, 20645    

Description Josef Moravec 2018-04-18 12:01:26 UTC
We need a way to anonymise patron data, but keep a record for statistics purpose.
Comment 1 Josef Moravec 2018-04-18 12:02:50 UTC
This should be configurable somehow - for example new page in admin?
Comment 2 Koha Team University Lyon 3 2019-04-05 14:52:35 UTC
Hello Josef,
Did you have time to work on this feature ?
Cheers
Sonia
Comment 3 Jonathan Druart 2020-02-14 10:52:17 UTC

*** This bug has been marked as a duplicate of bug 24151 ***