Bug 27867

Summary: Item search results should be column configurable
Product: Koha Reporter: Lucas Gass <lucas>
Component: CatalogingAssignee: Bugs List <koha-bugs>
Status: RESOLVED DUPLICATE QA Contact: Testopia <testopia>
Severity: enhancement    
Priority: P5 - low CC: m.de.rooy
Version: master   
Hardware: All   
OS: All   
Change sponsored?: --- Patch complexity: ---
Documentation contact: Documentation submission:
Text to go in the release notes:
Version(s) released in:

Description Lucas Gass 2021-03-04 16:50:49 UTC
Is there any reason why the item table search results cannot be column configurable? 

It would be handy if it was.
Comment 1 Katrin Fischer 2021-03-04 17:12:22 UTC

*** This bug has been marked as a duplicate of bug 27156 ***