Bug 6202

Summary: no serials info showing
Product: Koha Reporter: Nicole C. Engard <nengard>
Component: SerialsAssignee: Colin Campbell <colin.campbell>
Status: CLOSED FIXED QA Contact: Bugs List <koha-bugs>
Severity: critical    
Priority: PATCH-Sent (DO NOT USE) CC: chris
Version: master   
Hardware: All   
OS: All   
URL: cgi-bin/koha/serials/subscription-detail.pl?subscriptionid=1
Change sponsored?: --- Patch complexity: ---
Who signed the patch off: Text to go in the release notes:
Version(s) released in:
Bug Depends on:    
Bug Blocks: 5917    
Attachments: no info
same subscription with info

Description Nicole C. Engard 2011-04-18 17:47:49 UTC
Created attachment 3944 [details]
no info

When I view a subscription no data shows - but if i click the 'serial collection' link I get all the info.
Comment 1 Nicole C. Engard 2011-04-18 17:48:21 UTC
Created attachment 3945 [details]
same subscription with info

this is the info that shows on: cgi-bin/koha/serials/serials-collection.pl?subscriptionid=1  for the same serial
Comment 2 Chris Cormack 2011-04-20 00:23:13 UTC
Nicole is this a new thing, did it work pre template toolkit?
Comment 3 Nicole C. Engard 2011-04-20 00:29:38 UTC
It did work pre template toolkit. I have screenshots in the manual showing it working :)
Comment 4 Nicole C. Engard 2011-04-20 00:47:10 UTC
See here: http://koha-community.org/documentation/3-4-manual-en/?ch=x10102 (it's only part of the page, but you get the idea)
Comment 5 Nicole C. Engard 2011-04-20 00:55:44 UTC
Tested in the non TT branch and it works.
Comment 6 Chris Cormack 2011-04-20 04:13:13 UTC
Fix pushed, please test