Bug 8591

Summary: show sum of any outstanding fines for patron on the issue slip
Product: Koha Reporter: Melia Meggs <melia>
Component: NoticesAssignee: Bugs List <koha-bugs>
Status: RESOLVED DUPLICATE QA Contact:
Severity: enhancement    
Priority: P5 - low CC: katrin.fischer
Version: master   
Hardware: All   
OS: All   
See Also: http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=1232
Change sponsored?: --- Patch complexity: ---
Documentation contact: Documentation submission:
Text to go in the release notes:
Version(s) released in:

Description Melia Meggs 2012-08-07 23:02:54 UTC
We would like to show a sum of any outstanding fines for a particular patron at the bottom of the issue slip.  Would this require adding some fields from the accountlines table as available fields to be used in a notice?
Comment 1 Katrin Fischer 2015-01-06 18:28:24 UTC

*** This bug has been marked as a duplicate of bug 1232 ***