Bug 10014 - printcirculationslips missing documentation or obsolete
Summary: printcirculationslips missing documentation or obsolete
Status: RESOLVED MOVED
Alias: None
Product: Koha
Classification: Unclassified
Component: System Administration (show other bugs)
Version: master
Hardware: All All
: P5 - low minor (vote)
Assignee: Bugs List
QA Contact:
URL:
Keywords:
: 4179 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-04-09 16:47 UTC by Katrin Fischer
Modified: 2020-10-26 21:59 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Katrin Fischer 2013-04-09 16:47:24 UTC
System preference printcirculationslips only shows up in the local use tab and misses documentation. If this is still functional we should document it or else remove the pref.
Comment 1 Katrin Fischer 2013-04-13 22:52:13 UTC
*** Bug 4179 has been marked as a duplicate of this bug. ***
Comment 2 Katrin Fischer 2013-04-13 22:52:29 UTC
Magnus Enger 2011-05-05 12:25:54 UTC

koha-tmpl/intranet-tmpl/prog/en/modules/admin/preferences/circulation.pref has this to say: 

# FIXME: printcirculationslips is also omitted. It _technically_ could work, but C4::Print is HLT specific and needs a little bit of refactoring.
Comment 3 Jonathan Druart 2015-04-10 11:46:59 UTC
Not sure it's HLT specific, the pref is set to 1 in sysprefs.sql.
Comment 4 Aleisha Amohia 2016-01-19 21:57:17 UTC
I can't find this syspref - is this bug still valid?
Comment 5 Katrin Fischer 2016-01-19 22:00:41 UTC
Hi Aleisha, it still shows for me - did you check the local use tab?
Comment 6 Katrin Fischer 2016-01-19 22:01:07 UTC
You can't use the search for local use ones as they are not in the yaml file.
Comment 7 Aleisha Amohia 2016-01-19 22:03:48 UTC
Oh I see, found it! Should it also be in the circulation tab?
Comment 8 Katrin Fischer 2016-01-19 22:04:47 UTC
I think we need to find out what it does first - I got no idea. :)
Comment 9 Katrin Fischer 2020-10-26 21:59:54 UTC
Fixed with bug 17845.