Bug 10194 - OpacHiddenItems doesn't work for MARC view
Summary: OpacHiddenItems doesn't work for MARC view
Status: RESOLVED DUPLICATE of bug 10876
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Owen Leonard
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-05 13:24 UTC by Katrin Fischer
Modified: 2013-09-21 21:43 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Katrin Fischer 2013-05-05 13:24:56 UTC
When using OpacHiddenItems the settings only hide items in the normal view, but not in the MARC view (labelled and plain).
Also the items are not removed from the exported MARCXML/MARC.
Comment 1 mathieu saby 2013-09-15 11:41:03 UTC
I can't understand for what kind of geek patrons libraries still show MARC record on the OPAC ;-)
But that's still an issue

Mathieu
Comment 2 Mark Tompsett 2013-09-15 11:48:58 UTC
I believe the patch I put up on bug 10876 solves this. Oops, I may have created a duplicate problem. At least there's a patch to test. :)
Comment 3 Galen Charlton 2013-09-21 21:43:08 UTC

*** This bug has been marked as a duplicate of bug 10876 ***