Bug 10594 - ability to annotate lists
Summary: ability to annotate lists
Status: RESOLVED DUPLICATE of bug 813
Alias: None
Product: Koha
Classification: Unclassified
Component: Tools (show other bugs)
Version: master
Hardware: All All
: P5 - low new feature (vote)
Assignee: Galen Charlton
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-15 16:53 UTC by Nicole C. Engard
Modified: 2014-06-25 13:00 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2013-07-15 16:53:19 UTC
It would be great if there was a way to annotate lists - kind of like a subject guide versus just a saved list of titles.
Comment 1 Katrin Fischer 2013-07-15 20:03:29 UTC
Hi Nicole, this reminded me of bug 813- maybe a duplicate?
Comment 2 Nicole C. Engard 2014-06-25 13:00:50 UTC

*** This bug has been marked as a duplicate of bug 813 ***