Bug 10708 - Make fine receipt customizable
Summary: Make fine receipt customizable
Status: RESOLVED DUPLICATE of bug 22761
Alias: None
Product: Koha
Classification: Unclassified
Component: Tools (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement with 10 votes (vote)
Assignee: Jiri Kozlovsky
QA Contact: Testopia
URL:
Keywords:
: 17525 (view as bug list)
Depends on: 14757
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-09 23:13 UTC by Nicole C. Engard
Modified: 2019-04-23 18:20 UTC (History)
12 users (show)

See Also:
Change sponsored?: Sponsored
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2013-08-09 23:13:22 UTC
The fine receipt should be brought under 'Notices & Slips' for customization.
Comment 1 vimal kumar 2013-08-16 17:11:51 UTC
I am waiting for the feature
Comment 2 Sherry Sakovich 2014-05-20 18:04:24 UTC
Currently the fine/payment receipt displays the patron's home library instead of the branch where the fine was paid or accrued.  This is very confusing and frustrating to our patrons who use multiple library branches.  We'd also like to see the fine receipt brought under "Notices and Slips" so that we could customize it to our own needs.
Comment 3 Claudio 2015-04-02 14:51:39 UTC
This would be a great enhancement, broadly claimed by customers...
Comment 4 vimal kumar 2016-02-04 16:50:53 UTC
sure it is.
Comment 5 George Williams (NEKLS) 2017-04-21 20:53:50 UTC
Yes.  This would be a great enhancement.
Comment 6 Katrin Fischer 2017-08-04 10:27:30 UTC
*** Bug 17525 has been marked as a duplicate of this bug. ***
Comment 7 Jamsheer N P 2017-11-04 09:27:58 UTC
There shall be an option for receipt number in the payment slip which can be reset at beginning of the financial year. So that one need not have to depend on a manual receipt writing/printing. With the help of a unique receipt number, payment can be verified later (especially where financial auditing in library is mandatory).
Comment 8 Katrin Fischer 2017-11-15 23:58:35 UTC
Hi Jamsheer, I have filed a separate bug report for this - bug 19036. I am linking it here in the see also.
Comment 9 Barton Chittenden 2018-10-12 17:28:21 UTC
I can't tell if bug 12285 is simply related, or whether it's a duplicate.
Comment 10 Katrin Fischer 2019-04-23 18:20:46 UTC

*** This bug has been marked as a duplicate of bug 22761 ***