Bug 10989 - titles of suggestions are truncated
Summary: titles of suggestions are truncated
Status: RESOLVED DUPLICATE of bug 2046
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: master
Hardware: All All
: P5 - low minor (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-03 12:26 UTC by mathieu saby
Modified: 2014-03-16 12:29 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mathieu saby 2013-10-03 12:26:08 UTC
Sometimes, titles of suggestions are truncated.
I suppose the field in database is too small.

M. Saby
Comment 1 Katrin Fischer 2014-03-16 12:29:13 UTC
Bug 2046 increased the title column in the database from varchar(80) to varchar(255) - I think this should fix the problem reported :)

*** This bug has been marked as a duplicate of bug 2046 ***