Bug 11301 - Pay Fines - Accession number / Barcode Not Displayed
Summary: Pay Fines - Accession number / Barcode Not Displayed
Status: RESOLVED DUPLICATE of bug 8076
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: 3.14
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-26 06:48 UTC by Athota Satheesh Babu
Modified: 2015-09-22 12:51 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Screen Shot (169.58 KB, image/png)
2013-11-26 06:48 UTC, Athota Satheesh Babu
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Athota Satheesh Babu 2013-11-26 06:48:54 UTC
Created attachment 23151 [details]
Screen Shot

Home > Patrons > Pay Fines

Displays book title twice. Is will be helpfull if Accession Number / Barcode is displayed instead of a duplicate title.
Comment 1 Nicole C. Engard 2015-09-22 12:51:04 UTC

*** This bug has been marked as a duplicate of bug 8076 ***