Bug 11519 - Keep local MARC tags during data import
Summary: Keep local MARC tags during data import
Status: RESOLVED DUPLICATE of bug 14957
Alias: None
Product: Koha
Classification: Unclassified
Component: MARC Bibliographic data support (show other bugs)
Version: unspecified
Hardware: All All
: P5 - low new feature (vote)
Assignee: Galen Charlton
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-10 13:04 UTC by Iming Chan
Modified: 2020-01-05 12:07 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Iming Chan 2014-01-10 13:04:03 UTC
Ability to nominate MARC tags for "Local use", so existing data wouldn't get overwritten or deleted during data import.  New data will get added as duplicate tag or subfield (depending on the setting preference for each "Local" MARC tag).
Comment 1 Katrin Fischer 2014-01-20 07:03:37 UTC
I am quite sure there already is a bug with some patches for a feature like that, but I don't manage to find it this morning.
Comment 2 Katrin Fischer 2014-01-20 07:21:01 UTC
I think bug 10477 might allow to do this, but not marking this duplicate as I am not completely sure.
Comment 3 Katrin Fischer 2020-01-05 12:07:56 UTC

*** This bug has been marked as a duplicate of bug 14957 ***