Bug 11776 - 'management' user permission is not used, remove or hide it
Summary: 'management' user permission is not used, remove or hide it
Status: RESOLVED DUPLICATE of bug 2426
Alias: None
Product: Koha
Classification: Unclassified
Component: Staff interface (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-18 06:36 UTC by paxed
Modified: 2014-02-18 06:44 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description paxed 2014-02-18 06:36:37 UTC
The description for the user permission 'management' says it's not used anymore. The permissions should either be removed, or hidden from view, if so.
Comment 1 Katrin Fischer 2014-02-18 06:44:37 UTC

*** This bug has been marked as a duplicate of bug 2426 ***