Bug 11823 - Add the "Total sublevels ordered" column to the funds list.
Summary: Add the "Total sublevels ordered" column to the funds list.
Status: RESOLVED DUPLICATE of bug 7308
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-21 22:32 UTC by Frédérick Capovilla
Modified: 2014-08-29 19:43 UTC (History)
3 users (show)

See Also:
Change sponsored?: Sponsored
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments
Add the total ordered amount to the funds list. (5.34 KB, patch)
2014-02-21 22:32 UTC, Frédérick Capovilla
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Frédérick Capovilla 2014-02-21 22:32:54 UTC
Created attachment 25554 [details] [review]
Add the total ordered amount to the funds list.

This patch adds the "Total sublevel ordered" columns which works like the "Total sublevel spent" column, but for acquisitions which were ordered but not received.

Sponsored-by: CCSR ( http://www.ccsr.qc.ca )
Comment 1 Jonathan Druart 2014-05-22 14:58:30 UTC
It seems I did that with bug 12168 and/or bug 11578. Could you confirm please?

This does not apply anymore.
Comment 2 simith.doliveira 2014-08-29 19:43:57 UTC

*** This bug has been marked as a duplicate of bug 7308 ***