Bug 11899 - Force staff to choose option for filling a hold
Summary: Force staff to choose option for filling a hold
Status: RESOLVED DUPLICATE of bug 11360
Alias: None
Product: Koha
Classification: Unclassified
Component: Hold requests (show other bugs)
Version: master
Hardware: All All
: P5 - low minor (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-06 16:05 UTC by Kyle M Hall
Modified: 2017-11-09 17:00 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kyle M Hall 2014-03-06 16:05:40 UTC
If a staff member checks in an item on hold, then checks in another item without confirming the hold, the hold will not be filled. There needs to be a block before another transaction.
Comment 1 Owen Leonard 2017-11-09 17:00:05 UTC

*** This bug has been marked as a duplicate of bug 11360 ***