Bug 12439 - Apache 2.4 may not have the CGI module enabled by default, and we need it.
Summary: Apache 2.4 may not have the CGI module enabled by default, and we need it.
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Packaging (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-18 02:05 UTC by Robin Sheat
Modified: 2015-06-04 23:30 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: Small patch
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments
Bug 12439 - check that CGI is enabled when doing koha-create (974 bytes, patch)
2014-06-18 02:06 UTC, Robin Sheat
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Robin Sheat 2014-06-18 02:05:35 UTC

    
Comment 1 Robin Sheat 2014-06-18 02:06:40 UTC
Created attachment 28915 [details] [review]
Bug 12439 - check that CGI is enabled when doing koha-create
Comment 2 Robin Sheat 2014-06-18 02:07:39 UTC
This should probably be backported into 3.14 and 3.16 too.
Comment 3 Tomás Cohen Arazi 2014-06-18 14:56:12 UTC
Patch pushed to master.

Thanks Robin!
Comment 4 Galen Charlton 2014-06-18 21:14:07 UTC
Pushed to 3.16.x for inclusion in 3.16.1.