Bug 12588 - show notes on acq search results
Summary: show notes on acq search results
Status: RESOLVED DUPLICATE of bug 27287
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-16 17:48 UTC by Nicole C. Engard
Modified: 2021-11-29 17:06 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2014-07-16 17:48:42 UTC
I'm wondering if there is a way to show notes in the summary field of the orders search result page in acquisitions.

On the page showing the basket you'll see notes entered for the title  /cgi-bin/koha/acqui/basket.pl?basketno=3

But if I search for the title via the orders search I can't see the notes in the summary field /cgi-bin/koha/acqui/histsearch.pl
Comment 1 Noémie Labine 2021-11-29 16:43:15 UTC
Still not possible to see notes in the search results page in acquisitions for 20.05.
Comment 2 Katrin Fischer 2021-11-29 16:58:59 UTC
Hi Noemie, it's possible to see and search for vendor note and internal order note in 21.11 with bug 27287.
Comment 3 Katrin Fischer 2021-11-29 16:59:12 UTC

*** This bug has been marked as a duplicate of bug 27287 ***