Bug 12594 - Get rid of z3950random
Summary: Get rid of z3950random
Status: RESOLVED DUPLICATE of bug 22532
Alias: None
Product: Koha
Classification: Unclassified
Component: Z39.50 / SRU / OpenSearch Servers (show other bugs)
Version: master
Hardware: All All
: P5 - low minor (vote)
Assignee: Marcel de Rooy
QA Contact: Testopia
URL:
Keywords:
Depends on: 6536
Blocks:
  Show dependency treegraph
 
Reported: 2014-07-17 11:13 UTC by Marcel de Rooy
Modified: 2019-04-12 06:03 UTC (History)
5 users (show)

See Also:
Change sponsored?: ---
Patch complexity: Small patch
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marcel de Rooy 2014-07-17 11:13:08 UTC
This field is of no use (since longer time already) and I would like to remove it from Koha.
Comment 1 Magnus Enger 2017-02-27 12:30:56 UTC
import_records.z3950random I assume?
Comment 2 Marcel de Rooy 2017-02-27 12:36:56 UTC
(In reply to Magnus Enger from comment #1)
> import_records.z3950random I assume?

If you found other ones, please let me know :)
Comment 3 Marcel de Rooy 2019-04-12 06:03:49 UTC

*** This bug has been marked as a duplicate of bug 22532 ***