Bug 12710 - Import/export reports
Summary: Import/export reports
Status: RESOLVED DUPLICATE of bug 17047
Alias: None
Product: Koha
Classification: Unclassified
Component: Reports (show other bugs)
Version: unspecified
Hardware: All All
: P5 - low new feature (vote)
Assignee: Galen Charlton
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-04 10:27 UTC by Vitor Fernandes
Modified: 2018-10-17 16:52 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vitor Fernandes 2014-08-04 10:27:31 UTC
Add new option to import/export reports (something like import/export MARC frameworks).
This allows librarians to share and edit reports instead of create them from scratch.
I think this will be a good improvement to librarians that doesn't have MySQL knowlegdes.
Can be also done a integration with Koha wiki reports page.
Comment 1 Fridolin SOMERS 2018-10-12 12:01:12 UTC
Will be in Mana Knowledge Base Bug 17047
Comment 2 Fridolin SOMERS 2018-10-12 12:02:02 UTC

*** This bug has been marked as a duplicate of bug 17047 ***
Comment 3 Katrin Fischer 2018-10-12 12:57:01 UTC
Will it also be possible to export without sharing?
Comment 4 Fridolin SOMERS 2018-10-15 14:54:26 UTC
(In reply to Katrin Fischer from comment #3)
> Will it also be possible to export without sharing?

Ah SQL query is a simple text, you can copy/paste I'd say.
Comment 5 Jonathan Druart 2018-10-17 16:52:58 UTC
IMO the original request is different than what Mana will do.