Bug 12736 - Index the 035$a field for authorities
Summary: Index the 035$a field for authorities
Status: RESOLVED DUPLICATE of bug 28337
Alias: None
Product: Koha
Classification: Unclassified
Component: Z39.50 / SRU / OpenSearch Servers (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Galen Charlton
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-08 03:46 UTC by David Cook
Modified: 2021-10-17 20:57 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Cook 2014-08-08 03:46:47 UTC
If we index the 035$a field, we can store old controlnumbers in that field, and match on them when importing records.
Comment 1 Katrin Fischer 2021-10-17 20:57:53 UTC

*** This bug has been marked as a duplicate of bug 28337 ***