Bug 12936 - Road type value doesn't appear in OPAC borrower account
Summary: Road type value doesn't appear in OPAC borrower account
Status: RESOLVED DUPLICATE of bug 28313
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Owen Leonard
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-17 09:05 UTC by Corinne Hayet
Modified: 2021-06-03 13:38 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Corinne Hayet 2014-09-17 09:05:56 UTC
You can create a user using road type value but when you look borrower account in OPAC, this information doesn't appear
Comment 1 Owen Leonard 2019-11-20 17:55:12 UTC
Still valid in master as of 2019-11
Comment 2 Katrin Fischer 2021-06-03 13:38:57 UTC
Fixed by bug 28313 and dependent bug.

*** This bug has been marked as a duplicate of bug 28313 ***