Bug 13213 - choose what fields don't overlay
Summary: choose what fields don't overlay
Status: RESOLVED DUPLICATE of bug 14957
Alias: None
Product: Koha
Classification: Unclassified
Component: Cataloging (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Galen Charlton
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-06 14:07 UTC by Nicole C. Engard
Modified: 2020-01-06 12:55 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2014-11-06 14:07:55 UTC
When importing marc records it would be nice if there was a way to choose fields that won't overlay - for example local notes stay, but all the rest of the record is overlayed.
Comment 1 Katrin Fischer 2020-01-06 12:55:41 UTC

*** This bug has been marked as a duplicate of bug 14957 ***