Bug 13569 - Shibboleth example config for Packages
Summary: Shibboleth example config for Packages
Status: RESOLVED DUPLICATE of bug 13571
Alias: None
Product: Koha
Classification: Unclassified
Component: Authentication (show other bugs)
Version: master
Hardware: All All
: P5 - low new feature (vote)
Assignee: Martin Renvoize
QA Contact: Testopia
URL:
Whiteboard:
Keywords:
Depends on: 8446
Blocks: 12680 12681 12682 12026 12027 13114 18507
  Show dependency treegraph
 
Reported: 2015-01-13 13:23 UTC by Martin Renvoize
Modified: 2017-04-28 08:54 UTC (History)
15 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments
Bug 13569: Add missing commented line to koha-conf-site.xml.in (1.18 KB, patch)
2015-01-13 14:13 UTC, Martin Renvoize
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Renvoize 2015-01-13 13:23:32 UTC
Bug 8446 introduces shibboleth authentication to Koha and adds a sample config to the koha-conf.xml file along with some other pieces.

However, I somehow missed adding these comments form th package installs, this bug should fix that.
Comment 1 Martin Renvoize 2015-01-13 14:13:08 UTC
Created attachment 35162 [details] [review]
Bug 13569: Add missing commented line to koha-conf-site.xml.in
Comment 2 Martin Renvoize 2015-01-13 14:14:39 UTC
Just brings the debian packages template sligtly more into sync with the non-package one with regards to Shibboleth authentication.
Comment 3 Dobrica Pavlinusic 2015-03-02 13:27:47 UTC
I'm getting conflict when trying to apply this patch, can you re-base it please?
Comment 4 Mirko Tietgen 2015-03-03 07:10:30 UTC

*** This bug has been marked as a duplicate of bug 13571 ***