Bug 13693 - On order items in course reserves show incorrect status in the OPAC
Summary: On order items in course reserves show incorrect status in the OPAC
Status: RESOLVED DUPLICATE of bug 12302
Alias: None
Product: Koha
Classification: Unclassified
Component: Course reserves (show other bugs)
Version: master
Hardware: All All
: P5 - low major (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-10 17:03 UTC by Carmen
Modified: 2019-08-18 20:49 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Status correct in catalog (147.98 KB, image/png)
2015-02-10 17:03 UTC, Carmen
Details
Course status wrong (44.10 KB, image/jpeg)
2015-02-10 17:05 UTC, Carmen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Carmen 2015-02-10 17:03:34 UTC
Created attachment 35809 [details]
Status correct in catalog

when an item is on order, the status shows properly in the catalog but not in course reserve. (see attachments)
Comment 1 Carmen 2015-02-10 17:05:42 UTC
Created attachment 35810 [details]
Course status wrong
Comment 2 Myka Kennedy Stephens 2019-08-02 14:02:59 UTC
We are seeing this too in 18.11. I also commented on bug #11979 because this might be part of a larger issue concerning statuses in the course reserves module.
Comment 3 Katrin Fischer 2019-08-18 20:49:42 UTC
As 'on order' is also a not-for-loan value, I am marking this duplicate of bug 12302. Displaying the correct not-for-loan values should fix this as well.

*** This bug has been marked as a duplicate of bug 12302 ***