Bug 13837 - Popup "Search for garantor" should not display language menu in footer
Summary: Popup "Search for garantor" should not display language menu in footer
Status: RESOLVED DUPLICATE of bug 13835
Alias: None
Product: Koha
Classification: Unclassified
Component: Patrons (show other bugs)
Version: master
Hardware: All All
: P5 - low trivial (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-15 09:54 UTC by Marc Véron
Modified: 2017-04-24 17:40 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marc Véron 2015-03-15 09:54:20 UTC
To verify:

Edit a patrons's detail
Add or change Guarantor information
Popup "Search for guarantor" displays language menu
Comment 1 Marc Véron 2016-02-19 16:14:34 UTC
Language selection is part of intranet-bottom.inc

A fix of this rather cosmetic issue would need to create a separate 'bottom.inc' for such popups.

Setting to RESOLVED WONTFIX
Comment 2 Jonathan Druart 2017-04-24 17:40:50 UTC

*** This bug has been marked as a duplicate of bug 13835 ***