Bug 14166 - exportable version of reading history
Summary: exportable version of reading history
Status: RESOLVED DUPLICATE of bug 23061
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Owen Leonard
QA Contact: Testopia
URL:
Keywords:
Depends on: 23061
Blocks:
  Show dependency treegraph
 
Reported: 2015-05-07 14:39 UTC by Nicole C. Engard
Modified: 2019-06-06 06:47 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2015-05-07 14:39:46 UTC
It would be nice if there was (in the staff and opac) a csv exportable version of the reading history. Home schoolers would use this alot.
Comment 1 Michal Denar 2019-06-06 06:47:24 UTC

*** This bug has been marked as a duplicate of bug 23061 ***