Bug 14243 - intranet Detail does not open in new window (Firefox)
Summary: intranet Detail does not open in new window (Firefox)
Status: RESOLVED DUPLICATE of bug 11937
Alias: None
Product: Koha
Classification: Unclassified
Component: Staff Client (show other bugs)
Version: master
Hardware: All All
: P5 - low minor (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-21 11:21 UTC by Marcel de Rooy
Modified: 2015-05-22 11:15 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marcel de Rooy 2015-05-21 11:21:49 UTC

    
Comment 1 Marcel de Rooy 2015-05-21 11:22:43 UTC
This is about the intranet XSLT detail view with the OPAC view link.
Firefox does not like target="_blank"
Comment 2 Katrin Fischer 2015-05-21 20:35:01 UTC
Hi Marcel, could this be a duplicate to 11937? It seems to be related to the 'result browser' feature.
Comment 3 Marcel de Rooy 2015-05-22 11:15:24 UTC
(In reply to Katrin Fischer from comment #2)
> Hi Marcel, could this be a duplicate to 11937? It seems to be related to the
> 'result browser' feature.

Yes it. Couldn't find it somehow.
Comment 4 Marcel de Rooy 2015-05-22 11:15:40 UTC

*** This bug has been marked as a duplicate of bug 11937 ***