Bug 14827 - Merge various subroutines for paying fees into one
Summary: Merge various subroutines for paying fees into one
Status: RESOLVED DUPLICATE of bug 15894
Alias: None
Product: Koha
Classification: Unclassified
Component: Architecture, internals, and plumbing (show other bugs)
Version: unspecified
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Kyle M Hall
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-15 15:11 UTC by Kyle M Hall
Modified: 2019-02-22 10:53 UTC (History)
5 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kyle M Hall 2015-09-15 15:11:24 UTC
Right now there are a number of subroutines used to make payments in Koha, all of which have slightly varying behavior. It would be good to merge these into a single all singing all dancing sub.
Comment 1 Kyle M Hall 2016-07-12 13:26:57 UTC

*** This bug has been marked as a duplicate of bug 15894 ***