Bug 15183 - "Continuing" orders for serials, databases and similar
Summary: "Continuing" orders for serials, databases and similar
Status: RESOLVED DUPLICATE of bug 15531
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-13 09:10 UTC by Katrin Fischer
Modified: 2016-04-28 23:09 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Katrin Fischer 2015-11-13 09:10:26 UTC
For a library with a lot of serials subscriptions it's a lot of work at the end of the year to create orders for all their serials at the end of the year so the expected amount is accounted for in the budgets and funds.

It would be nice if there was a way to duplicate all subscription orders for active subscriptions from one year into the next.
Comment 1 Katrin Fischer 2015-11-13 09:16:54 UTC
Hm, alternatively: instead of duplicating all in a batch, we could maybe add an option for a 'continuing order' that will automatically be duplicated when you do the financial rollover at the end of your budget term.
Comment 2 Katrin Fischer 2016-04-28 23:09:35 UTC

*** This bug has been marked as a duplicate of bug 15531 ***