Bug 15417 - Status for duplicate SMS messages should not be 'failed'
Summary: Status for duplicate SMS messages should not be 'failed'
Status: RESOLVED DUPLICATE of bug 14723
Alias: None
Product: Koha
Classification: Unclassified
Component: Notices (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on: 11209
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-23 09:01 UTC by Sophie MEYNIEUX
Modified: 2021-10-18 15:24 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sophie MEYNIEUX 2015-12-23 09:01:33 UTC
Bug 11209 introduces the functionnality not to send multiple SMS with the same content to the same borrower in one day.

As it is the expected behavior, the status of duplicate notices should not be set to 'failed' but to 'cancelled' or 'duplicate', to make the difference with notices that really failed and maybe have a specific treatment (send again, phone call, etc...)
Comment 1 Florian 2021-10-18 15:24:56 UTC

*** This bug has been marked as a duplicate of bug 14723 ***