Bug 15488 - Self-check module highlighting
Summary: Self-check module highlighting
Status: RESOLVED DUPLICATE of bug 19458
Alias: None
Product: Koha
Classification: Unclassified
Component: Self checkout (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL: http://devs.bywatersolutions.com/proj...
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-06 16:10 UTC by Nicole C. Engard
Modified: 2019-02-14 13:34 UTC (History)
2 users (show)

See Also:
Change sponsored?: Seeking cosponsors
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2016-01-06 16:10:17 UTC
When checking out books from the staff client, newly checked out books are automatically separated from books that are currently checked out to the patron. The self-check should also have a way of distinguishing newly checked out books from previously checked out books.

Work to be done:
1) Identify new checkouts and renewals
2) Pass this data to the template
3) Have template apply a special class to those checkouts
4) Apply CSS to style these checkouts


Seeking Co-sponsors: http://devs.bywatersolutions.com/projects/self-check-module-highlighting/
Comment 1 Joy Nelson 2019-02-14 13:34:03 UTC

*** This bug has been marked as a duplicate of bug 19458 ***