Bug 15507 - New notice for patrons that owe money
Summary: New notice for patrons that owe money
Status: RESOLVED DUPLICATE of bug 16149
Alias: None
Product: Koha
Classification: Unclassified
Component: Notices (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL: http://devs.bywatersolutions.com/proj...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-06 17:01 UTC by Nicole C. Engard
Modified: 2016-06-01 18:03 UTC (History)
0 users

See Also:
Change sponsored?: Seeking cosponsors
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2016-01-06 17:01:20 UTC
Work to be done:

* Write a script that will

 ** Accept a report number as a parameter

 ** The only required parameter would be ‘template_borrowernumber’ and maybe ‘template_branch’ so each library could have a separate template

 ** Accept a notice module/code as a parameter

All the columns output by the report would be available to the template via the script. The script would generate a notice and queue it for sending for each result row in the query.


Seeking Co-sponsors: http://devs.bywatersolutions.com/projects/new-notice-for-patrons-that-owe-money/
Comment 1 Nicole C. Engard 2016-06-01 18:03:35 UTC

*** This bug has been marked as a duplicate of bug 16149 ***