Bug 15693 - Unnecessary punctuation mark when check-in an item in a library other than the home branch
Summary: Unnecessary punctuation mark when check-in an item in a library other than th...
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low trivial (vote)
Assignee: Héctor Eduardo Castro Avalos
QA Contact: Testopia
URL:
Keywords:
: 15716 (view as bug list)
Depends on: 15355
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-28 16:38 UTC by Héctor Eduardo Castro Avalos
Modified: 2017-06-14 22:02 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: String patch
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Bug 15693: Unnecessary punctuation mark when check-in an item in a library other than the home branch (1.70 KB, patch)
2016-01-28 16:50 UTC, Héctor Eduardo Castro Avalos
Details | Diff | Splinter Review
Bug 15693: Unnecessary punctuation mark when check-in an item in a library other than the home branch (1.75 KB, patch)
2016-01-28 18:47 UTC, Mirko Tietgen
Details | Diff | Splinter Review
Bug 15693: Unnecessary punctuation mark when check-in an item in a library other than the home branch (1.82 KB, patch)
2016-01-29 10:53 UTC, Jonathan Druart
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Héctor Eduardo Castro Avalos 2016-01-28 16:38:45 UTC
If you are checking an item in at a library other than the home branch, a message will appear asking you to transfer the book to the home library. Thit message appear with "Print slip )" and the unnecessary punctuation mark
Comment 1 Héctor Eduardo Castro Avalos 2016-01-28 16:50:23 UTC Comment hidden (obsolete)
Comment 2 Mirko Tietgen 2016-01-28 18:47:14 UTC Comment hidden (obsolete)
Comment 3 Jonathan Druart 2016-01-29 10:53:59 UTC
Created attachment 47455 [details] [review]
Bug 15693: Unnecessary punctuation mark when check-in an item in a library other than the home branch

To test:
1-Checkin an item in a library other than the home branch.
2-A message will display asking to return the item to the home branch
3-You will see the phrase "Print slip )"
4-Apply patch
5-Reproduce or repeat steps 1-2 and verify the punctuation mark is
no longer displayed

Signed-off-by: Mirko Tietgen <mirko@abunchofthings.net>

Signed-off-by: Jonathan Druart <jonathan.druart@bugs.koha-community.org>
Comment 4 Héctor Eduardo Castro Avalos 2016-02-01 16:39:43 UTC
*** Bug 15716 has been marked as a duplicate of this bug. ***
Comment 5 Brendan Gallagher 2016-02-24 03:14:25 UTC
Pushed to Master - Should be in the May 2016 Release.  Thanks!
Comment 6 Julian Maurice 2016-03-07 13:23:50 UTC
Patch pushed to 3.22.x, will be in 3.22.5