Bug 15819 - Error when edit borrowers "There are no patron categories defined" but categories exists
Summary: Error when edit borrowers "There are no patron categories defined" but catego...
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Patrons (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks: 17258
  Show dependency treegraph
 
Reported: 2016-02-15 14:35 UTC by Humberto Blanco
Modified: 2017-06-14 22:11 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Humberto Blanco 2016-02-15 14:35:36 UTC
when i try to edit borrower appears "There are no patron categories defined" in memberentry.pl but the categories works fine, i believe that the problem is the variable to .tt

aply to cataloging module not appear authorised values

I really apreciate your help
Comment 1 Humberto Blanco 2016-02-15 15:31:21 UTC
Its an error width MySQl because have sql_mode=only_full_group_by
Comment 2 Jonathan Druart 2016-02-15 17:47:46 UTC
Humberto,
Which version of Koha are you using?
And the version of MySQL?
Did you try and remove the sql_mode option from the MySQL conf file?

Lowering the severity to major.
Comment 3 Humberto Blanco 2016-02-15 22:19:09 UTC
the version is 5.27.


after change sql_mode its working for me.