Bug 15885 - Allow emojis in tagging
Summary: Allow emojis in tagging
Status: RESOLVED DUPLICATE of bug 15794
Alias: None
Product: Koha
Classification: Unclassified
Component: System Administration (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL: http://devs.bywatersolutions.com/proj...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-23 16:54 UTC by Nicole C. Engard
Modified: 2016-02-29 21:30 UTC (History)
4 users (show)

See Also:
Change sponsored?: Seeking cosponsors
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2016-02-23 16:54:56 UTC
Work to be done:

* Fix storage of Emoji characters in the database

 ** Emoji characters are supported in Unicode: http://www.unicode.org/emoji/charts/full-emoji-list.html

* Research and implement tools to display Emojis properly in the Staff and OPAC

Seeking co-sponsors: http://devs.bywatersolutions.com/projects/enable-emoji-support-tags/
Comment 1 Nicole C. Engard 2016-02-23 16:57:55 UTC
*** Bug 15794 has been marked as a duplicate of this bug. ***
Comment 2 Jonathan Druart 2016-02-29 10:12:26 UTC
(In reply to Nicole C. Engard from comment #1)
> *** Bug 15794 has been marked as a duplicate of this bug. ***

I would have done the contrary, there was a discussion on bug 15794.
Comment 3 Katrin Fischer 2016-02-29 21:30:06 UTC

*** This bug has been marked as a duplicate of bug 15794 ***