Bug 16135 - JavaScript error when paying a fine
Summary: JavaScript error when paying a fine
Status: RESOLVED DUPLICATE of bug 13718
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low minor (vote)
Assignee: Owen Leonard
QA Contact: Testopia
URL: /cgi-bin/koha/members/paycollect.pl?b...
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-23 17:48 UTC by Owen Leonard
Modified: 2016-04-04 14:20 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Leonard 2016-03-23 17:48:05 UTC
When you submit a fine payment on paycollect.pl there is a JavaScript errror:

validatePayment is not defined

The form has an onsubmit attribute: "return validatePayment(this);"

...but validatePayment() is not defined anywhere (and never was, as far as I can tell).
Comment 1 Jonathan Druart 2016-04-04 14:20:00 UTC

*** This bug has been marked as a duplicate of bug 13718 ***