Bug 16353 - Serials Claims Filters should allow for combining multiple filters
Summary: Serials Claims Filters should allow for combining multiple filters
Status: RESOLVED DUPLICATE of bug 10855
Alias: None
Product: Koha
Classification: Unclassified
Component: Serials (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-04-26 14:15 UTC by Nick Clemens
Modified: 2016-05-02 23:56 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nick Clemens 2016-04-26 14:15:53 UTC
On claims.pl there are filters by:
Status, Title, Library, and Date

The page does not make it clear, and I don't think it should be the case, that only one filter is possible at a time.

To recreate:
Have serials with multiple statuses from multiple libraries.
Filter by Library, you see see all statuses
Filter by status, you see all libraries
Comment 1 Jonathan Druart 2016-05-02 15:08:41 UTC
Are you talking about master?
Since bug 10855, there are only 2 date filters on the top of the page, then there are filters at the bottom of each column.
They seem to work as expected.
Comment 2 Nick Clemens 2016-05-02 23:56:50 UTC
Nope, I wasn't talking about master, but I should have been :-)

*** This bug has been marked as a duplicate of bug 10855 ***