Bug 16695 - Exception::Class 1.39 is not packaged for Jessie
Summary: Exception::Class 1.39 is not packaged for Jessie
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Packaging (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Jonathan Druart
QA Contact: Marcel de Rooy
URL:
Keywords:
Depends on: 14544
Blocks:
  Show dependency treegraph
 
Reported: 2016-06-08 13:51 UTC by Jonathan Druart
Modified: 2017-12-07 22:16 UTC (History)
5 users (show)

See Also:
Change sponsored?: ---
Patch complexity: Trivial patch
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Bug 16695: Require Exception::Class 1.38 instead of 1.39 (949 bytes, patch)
2016-06-08 13:54 UTC, Jonathan Druart
Details | Diff | Splinter Review
Bug 16695: Require Exception::Class 1.38 instead of 1.39 (1009 bytes, patch)
2016-06-08 15:09 UTC, Jacek Ablewicz
Details | Diff | Splinter Review
Bug 16695: Require Exception::Class 1.38 instead of 1.39 (1.08 KB, patch)
2016-06-10 07:04 UTC, Marcel de Rooy
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Jonathan Druart 2016-06-08 13:51:57 UTC
1.38 is instead.
We should require 1.38 instead of 1.39
Comment 1 Jonathan Druart 2016-06-08 13:54:56 UTC Comment hidden (obsolete)
Comment 2 Jacek Ablewicz 2016-06-08 15:09:07 UTC Comment hidden (obsolete)
Comment 3 Marcel de Rooy 2016-06-10 07:04:05 UTC
Created attachment 52211 [details] [review]
Bug 16695: Require Exception::Class 1.38 instead of 1.39

Looking at
http://cpansearch.perl.org/src/DROLSKY/Exception-Class-1.40/Changes
there is no need to require 1.39

Signed-off-by: Jacek Ablewicz <abl@biblos.pk.edu.pl>
Signed-off-by: Marcel de Rooy <m.de.rooy@rijksmuseum.nl>
Comment 4 Kyle M Hall 2016-06-10 17:08:54 UTC
Pushed to master for 16.11, thanks Jonathan!
Comment 5 Frédéric Demians 2016-06-15 07:44:56 UTC
Pushed in 16.05. Will be in 16.05.01.
Comment 6 Julian Maurice 2016-06-16 09:09:35 UTC
Patch pushed to 3.22.x, will be in 3.22.8