Bug 16811 - Remove multiple onclick event from z3950_auth_search.tt
Summary: Remove multiple onclick event from z3950_auth_search.tt
Status: RESOLVED DUPLICATE of bug 16812
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Héctor Eduardo Castro Avalos
QA Contact: Testopia
URL:
Keywords:
Depends on: 16600
Blocks:
  Show dependency treegraph
 
Reported: 2016-06-24 21:54 UTC by Héctor Eduardo Castro Avalos
Modified: 2016-06-29 20:52 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Héctor Eduardo Castro Avalos 2016-06-24 21:54:16 UTC
z3950_auth_search.tt has various onclick events used in links.

This patch propose to triger event via JQuery .on()
Comment 1 Héctor Eduardo Castro Avalos 2016-06-29 20:52:20 UTC

*** This bug has been marked as a duplicate of bug 16812 ***