Bug 16894 - re-show email on patron search results
Summary: re-show email on patron search results
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Patrons (show other bugs)
Version: master
Hardware: All All
: P5 - low minor (vote)
Assignee: Jonathan Druart
QA Contact: Testopia
URL:
Keywords:
Depends on: 10318
Blocks:
  Show dependency treegraph
 
Reported: 2016-07-11 13:12 UTC by Fridolin Somers
Modified: 2017-12-07 22:16 UTC (History)
6 users (show)

See Also:
Change sponsored?: ---
Patch complexity: Trivial patch
Text to go in the release notes:
Version(s) released in:


Attachments
Bug 16894: Regression - Display email on patron search results (2.11 KB, patch)
2016-08-03 15:43 UTC, Jonathan Druart
Details | Diff | Splinter Review
[SIGNED-OFF] Bug 16894: Regression - Display email on patron search results (2.22 KB, patch)
2016-08-04 15:15 UTC, Owen Leonard
Details | Diff | Splinter Review
[PASSED QA] Bug 16894: Regression - Display email on patron search results (2.23 KB, patch)
2016-08-07 11:18 UTC, Katrin Fischer
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Fridolin Somers 2016-07-11 13:12:57 UTC
Bug 10318 add added email in patron search results.
Looks like when the result page has been transformed to use Ajax Datables, this column was forgotten.

Since column visibility can now be managed, its ok to have more columns I think.
Comment 1 Jonathan Druart 2016-08-03 15:43:50 UTC Comment hidden (obsolete)
Comment 2 Owen Leonard 2016-08-04 15:15:28 UTC Comment hidden (obsolete)
Comment 3 Katrin Fischer 2016-08-07 11:18:15 UTC
Created attachment 54115 [details] [review]
[PASSED QA] Bug 16894: Regression - Display email on patron search results

Bug 10318 added the email to the patron search results but it has been
removed later.
This patch reintroduced it where it was (no new column).

Test plan:
Search for patrons and confirm that the emails are displayed.

Signed-off-by: Owen Leonard <oleonard@myacpl.org>

Signed-off-by: Katrin Fischer <katrin.fischer.83@web.de>
Comment 4 Kyle M Hall 2016-08-10 13:54:17 UTC
Pushed to master for 16.11, thanks Jonathan!
Comment 5 Frédéric Demians 2016-08-23 09:47:29 UTC
Pushed in 16.05. Will be in 16.05.03.
Comment 6 Julian Maurice 2016-08-23 15:48:23 UTC
Pushed to 3.22.x, will be in 3.22.10