Bug 16902 - Add ability to track changes to accountlines
Summary: Add ability to track changes to accountlines
Status: RESOLVED DUPLICATE of bug 14826
Alias: None
Product: Koha
Classification: Unclassified
Component: Architecture, internals, and plumbing (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Kyle M Hall
QA Contact: Testopia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-07-12 13:23 UTC by Kyle M Hall
Modified: 2016-07-12 13:27 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kyle M Hall 2016-07-12 13:23:22 UTC
In the days of yore, Koha had the table accountoffsets to track changes to accountlines. I propose to bring it back in a slightly altered form, updated for the improvements in the accounts system since that time.
Comment 1 Kyle M Hall 2016-07-12 13:26:08 UTC

*** This bug has been marked as a duplicate of bug 14826 ***