Bug 16903 - Multiple class attributes on catalog search tab
Summary: Multiple class attributes on catalog search tab
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low minor (vote)
Assignee: Owen Leonard
QA Contact: Testopia
URL:
Keywords:
: 17275 (view as bug list)
Depends on:
Blocks:
 
Reported: 2016-07-12 13:24 UTC by Owen Leonard
Modified: 2017-12-07 22:16 UTC (History)
5 users (show)

See Also:
Change sponsored?: ---
Patch complexity: Trivial patch
Text to go in the release notes:
Version(s) released in:


Attachments
Bug 16903 - Multiple class attributes on catalog search tab (1.82 KB, patch)
2016-07-12 13:27 UTC, Owen Leonard
Details | Diff | Splinter Review
Bug 16903 - Multiple class attributes on catalog search tab (1.92 KB, patch)
2016-07-12 18:43 UTC, Marc Véron
Details | Diff | Splinter Review
[PASSED QA] Bug 16903 - Multiple class attributes on catalog search tab (1.98 KB, patch)
2016-07-12 20:39 UTC, Katrin Fischer
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Leonard 2016-07-12 13:24:37 UTC
cat-search.inc contains an element with two class attributes, which is invalid.
Comment 1 Owen Leonard 2016-07-12 13:27:41 UTC Comment hidden (obsolete)
Comment 2 Marc Véron 2016-07-12 18:43:37 UTC Comment hidden (obsolete)
Comment 3 Katrin Fischer 2016-07-12 20:39:36 UTC
Created attachment 53349 [details] [review]
[PASSED QA] Bug 16903 - Multiple class attributes on catalog search tab

cat-search.inc contains an element with two class attributes, which is
invalid. This patch corrects it.

To test, apply the patch and view any page which uses the cat-search
include file to display the header search boxes. For instance, the
bibliographic detail page.

In the header, the "Search the catalog" box should be selected, and any
text you type in the box should be carried over when you switch to
different search tabs.

Signed-off-by: Marc Véron <veron@veron.ch>

Signed-off-by: Katrin Fischer <katrin.fischer.83@web.de>
Comment 4 Kyle M Hall 2016-07-15 15:07:57 UTC
Pushed to master for 16.11, thanks Owen!
Comment 5 Marcel de Rooy 2016-08-31 14:05:35 UTC
Was this really pushed (with thx to mtompset) ??
Comment 6 Kyle M Hall 2016-09-02 15:03:24 UTC
(In reply to Marcel de Rooy from comment #5)
> Was this really pushed (with thx to mtompset) ??

My bad! Pushed to master for real this time!
Comment 7 Owen Leonard 2016-09-08 13:43:37 UTC
*** Bug 17275 has been marked as a duplicate of this bug. ***
Comment 8 Frédéric Demians 2016-09-08 19:35:55 UTC
Pushed in 16.05. Will be in 16.05.04.