Bug 16924 - Add Search by Accelerated Reading Level Range
Summary: Add Search by Accelerated Reading Level Range
Status: RESOLVED DUPLICATE of bug 20078
Alias: None
Product: Koha
Classification: Unclassified
Component: Searching (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Galen Charlton
QA Contact: Testopia
URL: http://devs.bywatersolutions.com/proj...
Keywords:
Depends on:
Blocks:
 
Reported: 2016-07-14 17:49 UTC by Nicole C. Engard
Modified: 2019-03-12 23:05 UTC (History)
2 users (show)

See Also:
Change sponsored?: Seeking cosponsors
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2016-07-14 17:49:05 UTC
Work to be done:

    Create an index for the 526 MARC fields
    Add range searching to advanced search in OPAC and Staff on new index

Seeking Cosponsors here: http://devs.bywatersolutions.com/projects/add-search-accelerated-reading-level-range/
Comment 1 Katrin Fischer 2019-03-12 23:05:03 UTC
bug 20078 has some sample jQuery to add the serach filters to advanced search.

*** This bug has been marked as a duplicate of bug 20078 ***