Bug 16943 - OverduesBlockCheckout repeatedly asks for confirmation
Summary: OverduesBlockCheckout repeatedly asks for confirmation
Status: RESOLVED DUPLICATE of bug 14787
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: unspecified
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
: 23262 (view as bug list)
Depends on:
Blocks:
 
Reported: 2016-07-19 17:07 UTC by Agnes Rivers-Moore
Modified: 2020-01-11 14:44 UTC (History)
8 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Agnes Rivers-Moore 2016-07-19 17:07:05 UTC
Just a minor suggestion...
OverduesBlockCheckout has an option to 'ask for confirmation'.
When checking out to a patron with any overdue items, the prompt to confirm comes up for each and every item you check out.
I would prefer it to appear for staff confirmation just once for the current patron checkout session, the same as the AllFinesNeedOverride prompt does.
Comment 1 Kelly McElligott 2019-08-02 17:02:44 UTC
*** Bug 23262 has been marked as a duplicate of this bug. ***
Comment 2 Christopher Brannon 2019-08-02 17:18:13 UTC
+1
Comment 3 Katrin Fischer 2020-01-11 14:44:43 UTC

*** This bug has been marked as a duplicate of bug 14787 ***