Bug 17051 - Default order biblio subfields in framework
Summary: Default order biblio subfields in framework
Status: RESOLVED DUPLICATE of bug 8976
Alias: None
Product: Koha
Classification: Unclassified
Component: Cataloging (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Galen Charlton
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-04 15:31 UTC by Marjorie Barry-Vila
Modified: 2017-11-24 18:42 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marjorie Barry-Vila 2016-08-04 15:31:20 UTC
Hi,

It would be nice if subfields in framework editor could have subfields put in any order.

With RDA, subfield "i" is often in first position.

It would be nice having a way to set by default an order of subfield for a framework.

Regards,
Marjorie
Comment 1 Marjorie Barry-Vila 2017-11-24 18:42:17 UTC

*** This bug has been marked as a duplicate of bug 8976 ***