Bug 17235 - Error when trying to modify personal details in OPAC (memberentry.pl)
Summary: Error when trying to modify personal details in OPAC (memberentry.pl)
Status: RESOLVED DUPLICATE of bug 16996
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: 16.05
Hardware: All All
: P5 - low normal (vote)
Assignee: Owen Leonard
QA Contact: Testopia
URL:
Keywords:
: 17321 (view as bug list)
Depends on:
Blocks:
 
Reported: 2016-09-01 21:59 UTC by Claudio
Modified: 2016-09-20 07:44 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Claudio 2016-09-01 21:59:30 UTC
Software error:

Global symbol "$borrower" requires explicit package name at /usr/share/koha/opac/cgi-bin/opac/opac-memberentry.pl line 190.
Execution of /usr/share/koha/opac/cgi-bin/opac/opac-memberentry.pl aborted due to compilation errors.
For help, please send mail to the webmaster ([no address given]), giving this error message and the time and date of the error.


Tested in 16.05.03
Comment 1 Jacek Ablewicz 2016-09-02 10:03:40 UTC
Patch for this issue (tagged as [16.05] ) is in Bug 16996.
Comment 2 Claudio 2016-09-02 11:37:34 UTC
I applied this patch and all works fine again, thank you Jacek.

*** This bug has been marked as a duplicate of bug 16996 ***
Comment 3 Magnus Enger 2016-09-20 07:44:43 UTC
*** Bug 17321 has been marked as a duplicate of this bug. ***