Bug 17517 - "your summary" page in OPAC is broken
Summary: "your summary" page in OPAC is broken
Status: RESOLVED DUPLICATE of bug 17522
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: unspecified
Hardware: All All
: P5 - low critical (vote)
Assignee: Kyle M Hall
QA Contact: Testopia
URL:
Keywords:
Depends on: 14610
Blocks: 15581
  Show dependency treegraph
 
Reported: 2016-10-28 12:56 UTC by Katrin Fischer
Modified: 2016-11-01 14:28 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Katrin Fischer 2016-10-28 12:56:34 UTC
http://localhost:8080/cgi-bin/koha/opac-user.pl

Software error:

Template process failed: undef error - The method is_expired is not covered by tests! at /home/vagrant/kohaclone/C4/Templates.pm line 121.

For help, please send mail to the webmaster ([no address given]), giving this error message and the time and date of the error.
Comment 1 Jonathan Druart 2016-10-28 14:24:32 UTC
Caused by
  commit 81a04af27804621609004dc370284413baa5caa2
    Bug 14610 - Add and update scripts
Comment 2 Katrin Fischer 2016-11-01 14:28:34 UTC

*** This bug has been marked as a duplicate of bug 17522 ***