Bug 17528 - Holds to pull: check button Solved by
Summary: Holds to pull: check button Solved by
Status: RESOLVED DUPLICATE of bug 18463
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: 16.05
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-01 13:36 UTC by Mike
Modified: 2017-06-05 11:45 UTC (History)
6 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike 2016-11-01 13:36:49 UTC
Hello,
we really like "Holds to Pull" in Koha. We miss function that bring possibility to set hold as solved. In our case it means that we need often to create transport order and give some signt to others that case is solved. So new column with checkbox "Solved by" name_of_staff and date, time would be nice.
Comment 1 Katrin Fischer 2016-11-01 14:12:04 UTC
Once the hold is waiting or in transport it should no longer show on the list - can you explain what happens for you with a test plan a bit more?
Comment 2 Owen Leonard 2016-11-01 14:16:15 UTC
(In reply to Katrin Fischer from comment #1)
> Once the hold is waiting or in transport it should no longer show on the
> list

Does this bug refer instead to the holds queue report (circ/view_holdsqueue.pl) ? Since that one is generated periodically I can see how marking something as "solved" would be useful.
Comment 3 Mike 2016-11-02 07:35:40 UTC
Hello Katrin,
I agree with you generally. But some libraries have braches and stores. In these cases is process different. Let me expain it on example:
- borrower hold to pull title from external store without staff
- somebody from staff at main bulding create request for driver
- hold is still on list but without any sign that request is already done
- if staff members rotate very often do same work because dont know that request is done, so we need some paper solution or help from Koha

I agree that can be option function for some libraries.

Mike
Comment 4 Mike 2017-04-20 07:08:24 UTC

*** This bug has been marked as a duplicate of bug 18463 ***
Comment 5 Katrin Fischer 2017-06-05 11:45:45 UTC
(In reply to Mike from comment #3)
> Hello Katrin,
> I agree with you generally. But some libraries have braches and stores. In
> these cases is process different. Let me expain it on example:
> - borrower hold to pull title from external store without staff
> - somebody from staff at main bulding create request for driver
> - hold is still on list but without any sign that request is already done
> - if staff members rotate very often do same work because dont know that
> request is done, so we need some paper solution or help from Koha
> 
> I agree that can be option function for some libraries.
> 
> Mike

Hi Mike, thx for explaining your use case - this helps a lot to be able to understand your needs!